Tomcat 5.5 vulns

Print Friendly, PDF & Email

CVE-2008-5515 CVE-2009-0033 CVE-2009-0580 CVE-2009-0781 CVE-2009-0783 CVE-2009-2693 CVE-2009-2902 CVE-2010-1157 CVE-2010-2227

Various vulnerabilities have been discovered in the Tomcat Servlet and
JSP engine, resulting in denial of service, cross-site scripting,
information disclosure and WAR file traversal. Further details on the
individual security issues can be found at
http://tomcat.apache.org/security-5.html.

Packages from the Debian Lenny repository have been applied to production servers and applications restarted.